Ongoing Service Disruption – EMDECS Platform

Incident Report for BrightOrder

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 05:35 EDT

Investigating

Our team is working closely with Oracle support to resolve an ongoing service disruption. Impacted users may encounter a 'Failure of Web Server Bridge' error when attempting to access the platform. We are actively investigating the root cause and will provide updates as they become available.
Posted Apr 10, 2026 - 05:20 EDT
This incident affected: EMDECS (EMDECS Web Solution).