Scheduled Maintenance – Unit Master & DVIR Issues

Incident Report for BrightOrder

Resolved

Issue Resolved – Unit Master & DVIR

The previously reported issues affecting access to Unit Details within the Unit Master and DVIR functionality have now been resolved across all databases.

The correction has been successfully deployed, and users should now be able to access records and complete DVIR processes without further errors.

If any issues persist, please contact support for further review.
Posted Apr 23, 2026 - 13:23 EDT

Monitoring

Scheduled Maintenance – Unit Master & DVIR Issues

Please be advised that we will be releasing a correction for various issues reported today, including user access to Unit Details within the Unit Master and DVIR-related errors.

This update is scheduled for 12:45 PM ET. During this time, there may be approximately 5–10 minutes of downtime, and users may be temporarily logged out or experience intermittent issues within the system.

We appreciate your patience as we implement this fix.
Posted Apr 23, 2026 - 12:28 EDT
This incident affected: EMDECS (EMDECS Web Solution).