Customers are experiencing slowness accessing EMDECS and loading screens in the system
Incident Report for BrightOrder Inc
Resolved
We've been monitoring the system closely for a few hours and have not seen a repeat of the issues that caused the earlier slowness. We're updating this issue as resolved.
Posted Mar 26, 2019 - 14:55 EDT
Monitoring
A fix for this issue has been implemented and our engineers are continuing to monitor the system.
Posted Mar 26, 2019 - 12:02 EDT
Investigating
Customers are currently experiencing slowness when trying to access or use the EMDECS system. Our engineers are investigating the source of the problem. We apologize for this inconvenience.
Posted Mar 26, 2019 - 11:40 EDT
This incident affected: Generation 1 (EMDECS Forms) Application and Generation 2 (EMDECS Kona) Application.