Some users logging into the paccar.perfitcomputer.com/kona Database are unable to log in
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 20:09 EST
Monitoring
A fix has been implemented and we are now monitoring the results. If you have any further issues with logging into paccar.perfitcomputer.com/kona please call 877-848-8817 or email help@brightorder.com to report them.
Posted Jan 02, 2024 - 19:22 EST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2024 - 19:06 EST
Investigating
Users attempting to log into the paccar.perfitcomputer.com/kona URL are getting Exception error pages when signing in. We are currently investigating this issue and will update this incident as it is resolved.
Posted Jan 02, 2024 - 18:53 EST
This incident affected: Generation 2 (EMDECS Kona) Application.