We're investigating reports of intermittent slowness on emdecs.com/kona
Incident Report for BrightOrder Inc
Resolved
Our IT team has restarted one of our servers that was causing system lag. Performance should now be back to normal.
Posted Apr 29, 2019 - 15:28 EDT
Investigating
Our system administrators are currently investigating reports of intermittent system slowness in our Kona (Gen 2) system or customers who sign in using https://www.emdecs.com/kona.
Posted Apr 29, 2019 - 14:24 EDT
This incident affected: Generation 2 (EMDECS Kona) Application and Generation 2 (EMDECS Kona) Printing Services.