Please note that we are aware of performance issues on the system. Our team is investigating.

Incident Report for BrightOrder

Resolved

This incident has been resolved.
Posted Aug 26, 2019 - 13:08 EDT

Update

Systems speed is back to normal. Our team is actively monitoring
Posted Aug 26, 2019 - 11:54 EDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2019 - 11:54 EDT

Investigating

We are currently investigating the issue.
Posted Aug 26, 2019 - 11:15 EDT
This incident affected: Kona (EMDECS 2.0 Kona Application).