Slow system performance
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 21:35 EDT
Update
System has been stable for past 2 hours. Thank you for your patience.
Posted Aug 23, 2019 - 18:37 EDT
Monitoring
Systems are back online. Our team is actively monitoring
Posted Aug 23, 2019 - 16:25 EDT
Update
The system is down and our team is working on addressing this. Apologize for the disruption.
Posted Aug 23, 2019 - 15:48 EDT
Investigating
Please note that we are aware of performance issues on the system. Our team is investigating.
Posted Aug 23, 2019 - 15:18 EDT
This incident affected: Generation 1 (EMDECS Forms) Application and Generation 2 (EMDECS Kona) Application.