Users may experience slowness when accessing and using EMDECS (EC)
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved, thank you for your patience. If you are still experiencing performance issues please contact the Customer Experience team at 1-877-848-8817 or submit a ticket at http://help.emdecs.com/
Posted May 24, 2023 - 14:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2023 - 11:39 EDT
Identified
We have identified the source of intermittent slowness for customers. We're deciding on a resolution now and will update when we've made further steps.
Posted May 24, 2023 - 11:39 EDT
Investigating
EMDECS users who access the EMDECS Fleet Maintenance system from North America & Europe are experiencing performance issues within the EMDECS system. This is affecting users using https://www.emdecs.com/kona.

We are investigating the cause of the service disruption.
Posted May 24, 2023 - 10:29 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.