Printing Queue Incident
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 16:09 EST
Monitoring
Printing services have been restored to https://paccar.perfitcomputer.com/kona_na

We will continue to monitor the situation.
Posted Nov 20, 2023 - 13:34 EST
Identified
We have identified the issue and will be restarting the Database to restore Printing abilty to https://paccar.perfitcomputer.com/kona_na.

Users may be logged out due to temporary connection loss.
Posted Nov 20, 2023 - 13:18 EST
Investigating
We are currently investigating an incident where Users accessing Kona through https://paccar.perfitcomputer.com/kona_na are unable to print Reports or Invoices.
Posted Nov 20, 2023 - 12:18 EST
This incident affected: Generation 2 (EMDECS Kona) Printing Services.