Customers are unable to sign in to EMDECS
Incident Report for BrightOrder Inc
Resolved
The issue with a safety certificate or private connection error when trying to access EMDECS has now been resolved.

We apologize for the inconvenience. All systems are go again!
Posted Nov 04, 2019 - 08:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 08:36 EST
Investigating
Some customers are unable to access EMDECS. You may receive an error regarding a safety certificate or private connection error when trying to access EMDECS. This is affecting customers who sign in using the following URLs: emdecs.com/kona and emdecs.com/fedex.

Our engineers have identified the source of the problem and are working to get this resolved as soon as possible.

Customers who use the Connect or Generation 1 / Forms system are not impacted.
Posted Nov 04, 2019 - 08:36 EST
This incident affected: Generation 2 (EMDECS Kona) Application.