Part Master Error - Users on DAF/EU Database will experience errors when attempting to open up a part on the part master screen.
Incident Report for BrightOrder Inc
Resolved
The issue has been resolved and normal functionality has been restored.
Posted Sep 13, 2023 - 03:20 EDT
Monitoring
EMDECS users on the EU/DAF database should no longer experience issues when opening a part or going through the part's At a Glance window.

A fix for the issue has been released and it is now being monitored.
Posted Sep 12, 2023 - 20:35 EDT
Identified
EMDECS users who access EMDECS from https://daf.perfitcomputer.com/kona_eu are unable to open up the part window on the part master screen. This effects the Parts List tab and the "At a Glance" window for parts.

We have identified the cause of the issue and are planning to fix this for DAF/EU Users.
Posted Sep 12, 2023 - 11:54 EDT
Investigating
EMDECS users who access EMDECS from https://daf.perfitcomputer.com/kona_eu are unable to open up the part window on the part master screen. This effects the Parts List tab and the "At a Glance" window for parts.

We are investigating the cause of the issue and looking at how to resolve it as soon as possible.
Posted Sep 12, 2023 - 10:48 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.