Degraded Performance
Incident Report for BrightOrder Inc
Resolved
The performance of the EMDECS Generation 2 Kona platform has returned to normal.

Thank you for your patience and understanding.

If you continue to experience any issues with performance, please contact our customer experience team at 1-888-205-8817 (option 1) or email help@brightorder.com.
Posted Jul 29, 2020 - 17:21 EDT
Update
Our IT team is continuing their efforts to resolve system performance issues. We appreciate your ongoing patience.
Posted Jul 29, 2020 - 16:06 EDT
Update
Our IT team is continuing their efforts to resolve system performance issues. We appreciate your ongoing patience.
Posted Jul 29, 2020 - 15:05 EDT
Update
Our IT team is continuing their efforts to resolve system performance issues. We appreciate your ongoing patience.
Posted Jul 29, 2020 - 14:02 EDT
Update
Our IT team is continuing their efforts to resolve system performance issues. We appreciate your ongoing patience.
Posted Jul 29, 2020 - 13:02 EDT
Update
Our IT team is continuing to investigate this issue. We appreciate your patience.
Posted Jul 29, 2020 - 12:07 EDT
Update
Our IT team is continuing their efforts to resolve system performance issues. We appreciate your ongoing patience.
Posted Jul 29, 2020 - 12:00 EDT
Update
Our IT team is continuing to investigate this issue. We appreciate your patience.
Posted Jul 29, 2020 - 10:43 EDT
Update
Our IT team is continuing to investigate this issue. We appreciate your patience.
Posted Jul 29, 2020 - 09:40 EDT
Investigating
Customers are experiencing degraded performance on the EMDECS Generation 2 Kona platform. Our IT team is investigating the cause of the problem.
Posted Jul 29, 2020 - 08:41 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.