Some users are experiencing slowness and performance issues when accessing and using EMDECS.
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved. If you are still experiencing performance issues please contact the CX team at 1-877-848-8817 or submit a ticket through our Support Portal at http://help.emdecs.com/
Posted Jul 21, 2023 - 09:50 EDT
Monitoring
A staggered restart has been applied to all of our databases, we identified that the issue was also occurring on https://paccar.perfitcomputer.com and applied the fix there as well. The servers are now operating normally and anyone booted out by the restart can log in and use EMDECS as normal.

We will be monitoring the situation and provide further updates as needed.
Posted Jul 21, 2023 - 08:48 EDT
Identified
The issue has been identified and we are going to begin staggered restarts. Customers will experience a log out to the sign-out screen, and then may log back in and continue using EMDECS as normal after this occurs.
Posted Jul 21, 2023 - 07:49 EDT
Investigating
EMDECS users who access the EMDECS Fleet Maintenance system from North America & Europe are experiencing performance issues within the EMDECS system. This is affecting users using https://www.emdecs.com/kona.

We are examining the cause of the service disruption, and may be performing staggered restarts as necessary to resolve these issues. Users may be temporarily booted from the system and can then log back in and resume using EMDECS as normal after this occurs.
Posted Jul 21, 2023 - 07:42 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.