McLeod web services are offline
Incident Report for BrightOrder Inc
Resolved
Our McLeod web service is back online. Your McLeod and EMDECS data should sync at the next scheduled update (please allow 1-2 hours, depending on the frequency of your updates to/fom McLeod).
Posted Dec 27, 2019 - 11:11 EST
Investigating
Customers who use the McLeod accounting integration are unable to connect to our web service. As a result, data is not being sent/received with McLeod servers. Our IT team is investigating the issue.
Posted Dec 27, 2019 - 07:56 EST
This incident affected: Generation 2 (EMDECS Kona) Application.