EMDECS unavailable
Incident Report for BrightOrder Inc
Resolved
The issue has now been resolved. All users can sign in to EMDECS as usual again. We apologize for the inconvenience.
Posted Dec 28, 2023 - 21:30 EST
Update
We are continuing to work on resolving exception errors when signing in to EMDECS. Access to EMDECS may be intermittent for users.
Posted Dec 28, 2023 - 20:36 EST
Identified
We have identified the source of the problem and are working to restart each database to bring EMDECS back online for everyone. Thank you for your patience!
Posted Dec 28, 2023 - 19:17 EST
Investigating
Users who access EMDECS through https://emdecs.com/kona and https://paccar.perfitcomputer.com/kona_na/ may experience Exception errors when trying to access the system.

We are currently working to solve the issue.
Posted Dec 28, 2023 - 17:36 EST
This incident affected: Generation 2 (EMDECS Kona) Application.