Connect Customers Using Kona Are Unable to Run Reports (https://paccar.perfitcomputer.com/kona_na)
Incident Report for BrightOrder Inc
Resolved
The report issue has been resolved. Thank you for your patience
Posted Jul 02, 2019 - 14:08 EDT
Update
IT is continuing to work on the Kona/Gen 2 report issue.
Posted Jul 02, 2019 - 13:28 EDT
Identified
Connect customers who sign in to Kona/Gen 2 using https://paccar.perfitcomputer.com/kona_na are currently unable to run reports. Reports are getting stuck in queue. Our IT team is working on the problem.

Customers using our Gen 1 system or who sign in using a different URL are not affected by this printing outage.

We apologize for the inconvenience and appreciate your patience.
Posted Jul 02, 2019 - 12:53 EDT
This incident affected: Generation 2 (EMDECS Kona) Printing Services.