EMDECS Performance issues
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 20:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 14:54 EDT
Investigating
We are aware of the issue and working on to resolve it.
Posted Jul 06, 2020 - 14:54 EDT
This incident affected: Generation 2 (EMDECS Kona) Application and Generation 2 (EMDECS Kona) Printing Services.