EMDECS users are unable to print from the EMDECSASP database
Incident Report for BrightOrder Inc
Resolved
All print servers are operational again. We apologize for any inconvenience.
Posted Dec 24, 2019 - 12:58 EST
Identified
EMDECS users who sign in to our Gen1 system using the EMDECSASP database may be unable to print reports. We have identified a problem with one of our print servers and our IT team is working to resolve the issue as soon as possible. We apologize for the inconvenience.
Posted Dec 24, 2019 - 12:30 EST
This incident affected: Generation 1 (EMDECS Forms) Printing Services.