Some users are experiencing degraded performance when using EMDECS
Incident Report for BrightOrder Inc
Resolved
Over this past weekend we upgraded our database version and increased our hardware capacity to improve system performance. EMDECS performance is at normal speeds again. Please contact our customer experience team if you experience any lag using the system.
Posted Feb 06, 2023 - 14:41 EST
Update
Our database system vendor, Oracle, has advised us to apply a database patch as a permanent fix for our recent performance issues. This patch is being applied Thursday overnight / Friday morning (maintenance window of 12 am to 2 am EST). This will provide a permanent solution to ongoing, intermittent performance issues.

In the meantime, our IT team is continuing to mitigate the situation with short-term fixes and increased system monitoring.
Posted Jan 25, 2023 - 12:44 EST
Identified
Some users are experiencing intermittent performance issues.
We have identified the issue and our DBAs are working on optimizing database queries that take longer than 10 seconds.
Posted Jan 23, 2023 - 12:50 EST
This incident affected: Generation 2 (EMDECS Kona) Application.