Some reports / invoices are going to queue rather than printing in real time
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved and invoices are printing as expected.
Posted Oct 05, 2023 - 12:42 EDT
Monitoring
The Report Queue has been cleared and invoices are now printing again. We are continuing to monitor the queue at this time.

If needed, your Report Queue can be found under Reports-> Report History.
Posted Oct 05, 2023 - 11:58 EDT
Investigating
We are experiencing an issue with reports or invoices going to queue, we are investigating currently.
This is affecting users on https://paccar.perfitcomputer.com/kona
Posted Oct 05, 2023 - 10:43 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.