Reports going to queue for users on https://paccar.perfitcomputer.com/kona
Incident Report for BrightOrder Inc
Resolved
Reports and invoices are generating without going to the report queue for users on https://paccar.perfitcomputer.com/kona

Issue is now resolved.
Posted Apr 05, 2024 - 14:21 EDT
Monitoring
Running reports or invoices are currently stable for users on https://paccar.perfitcomputer.com/kona
We are currently monitoring.
Posted Apr 05, 2024 - 13:10 EDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 13:08 EDT
Investigating
We are experiencing an issue with reports or invoices going to queue, we are investigating currently.
This is affecting users on https://paccar.perfitcomputer.com/kona
Posted Apr 05, 2024 - 11:34 EDT
This incident affected: Generation 2 (EMDECS Kona) Printing Services.