Some technicians may be unable to clock onto labor lines.
Incident Report for BrightOrder Inc
Resolved
This issue has been resolved, thank you for your patience.
Posted May 01, 2023 - 08:51 EDT
Monitoring
We have resolved the root issue and are confirming this is corrected.
Posted May 01, 2023 - 08:23 EDT
Investigating
We are currently investigating the issue where some tech are unable to clock onto or add work.
Posted May 01, 2023 - 07:20 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.