Unable to print from https://paccar.perfitcomputer.com/kona_na
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 19:57 EST
Monitoring
A fix has been implemented. Reports and Invoices are starting to render. Some state they are going to queue (under Reports-> History) however, they are available immediately.

We will continue to monitor the situation.
Posted Nov 17, 2023 - 19:01 EST
Investigating
We are currently investigating the inability to print Invoices or Reports from the EMDECS database.
Posted Nov 17, 2023 - 15:28 EST
This incident affected: Generation 2 (EMDECS Kona) Printing Services.