Access to EMDECS is Intermittent
Incident Report for BrightOrder Inc
Resolved
A fix has been put in place for the performance issues from yesterday. We have been closely monitoring system performance and will continue to monitor performance throughout peak usage hours today.

We apologize for the trouble these performance issues have caused and we appreciate your patience while our team worked to resolve performance and access issues.
Posted Aug 29, 2019 - 08:32 EDT
Identified
Access to to EMDECS is intermittent again. Users may be unable to sign in or get kicked out of EMDECS while our IT team works on restarting services.
Posted Aug 28, 2019 - 13:07 EDT
Monitoring
Our team has addressed the issues and users should be able to access the system at this time. We'll be continuing to monitor the situation
Posted Aug 28, 2019 - 12:01 EDT
Investigating
Access to to EMDECS is intermittent. Our system administrators are working to restore access as soon as possible. Users may be unable to sign in or get kicked out of EMDECS intermittently while our IT team continues to work on restarting services and troubleshooting the root cause. We apologize for the inconvenience.
Posted Aug 28, 2019 - 10:35 EDT
This incident affected: Generation 1 (EMDECS Forms) Application and Generation 2 (EMDECS Kona) Application.