EMDECS System Slowness (All Databases)
Incident Report for BrightOrder Inc
Resolved
The server responsible for the system slowness has been rebooted and speed has returned to normal. We apologize for the inconvenience.
Posted May 24, 2019 - 15:33 EDT
Identified
EMDECS users may be experiencing slowness or timeout errors when signing in to EMDECS or while using the system. We have identified high load on one of our servers and our database admins are working to resolve this issue as soon as possible. We appreciate your patience.
Posted May 24, 2019 - 15:10 EDT
This incident affected: Generation 1 (EMDECS Forms) Application and Generation 2 (EMDECS Kona) Application.