Customers in the UK and Europe are unable to submit defects using the driver defect portal (North America customers are not impacted)
Incident Report for BrightOrder Inc
Resolved
The issue reported earlier today with the Driver Defect Portal has now been resolved. Customers in the UK and Europe can submit unit defects again. If you experience any further issues, please submit a support request online at http://support.emdecs.com

Thank you for your patience and we apologize for any inconvenience this disruption caused for you.
Posted Jun 13, 2019 - 13:58 EDT
Identified
This issue affects EMDECS customers in the UK and Europe who sign in to the Driver Defect Portal online at https://daf.perfitcomputer.com/kona_eu. Drivers are receiving an error message when attempting to submit unit defects. Our IT and development teams are working urgently to resolve this issue.

All other EMDECS services are working normally, and customers in North America can continue to use their Driver Defect Portals without issues.

We appreciate your patience while we work on resolving this problem.
Posted Jun 13, 2019 - 09:59 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.