Some customers may be intermittently unable to sign or or are logged out when accessing EMDECS
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved. If you are still experiencing issues with logging into https://paccar.perfitcomputer.com/ please email at help@brightorder.com or call 877-848-8817 from 4AM to 8PM Eastern Time.
Posted Jun 21, 2023 - 20:02 EDT
Monitoring
The rolling server restarts have been completed, and customers can now log in and resume regular business. If you are experiencing any further problems of this nature, please call 877-848-8817 or email us at help@brightorder.com. We will be continuing to monitor and update this incident for the time being.
Posted Jun 21, 2023 - 17:00 EDT
Identified
The issue has been identified and we will be performing a staggered restart of the NA servers. Please anticipate 15 minutes of downtime as the restart completes, and we will update further after this fix is implemented.
Posted Jun 21, 2023 - 16:42 EDT
Investigating
We are aware of this issue and are investigating.
It is currently affecting those who access EMDECS through https://paccar.perfitcomputer.com/
Posted Jun 21, 2023 - 16:28 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.