Forms customers in Europe (database emdecs-eu) may be unable to print reports
Incident Report for BrightOrder Inc
Resolved
All printing services are fully operational again. We apologize for the inconvenience and appreciate your patience.
Posted Dec 27, 2019 - 09:39 EST
Identified
We have identified a problem with one of our print servers for customers in Europe who use our generation 1 / Forms system and sign in using the emdecs-eu database. Our IT team is working on a solution to the problem.
Posted Dec 27, 2019 - 07:44 EST
This incident affected: Generation 1 (EMDECS Forms) Printing Services.