Error with TechRO affecting CGV's
Incident Report for BrightOrder Inc
Resolved
Access to the TechRO Tab has been restored. All users are able to sign in again.

Thank you for your patience and understanding during this unplanned system downtime. 

If you continue to experience any issues accessing EMDECS, please contact our customer experience team at 1-888-205-8817 (option 1) or email help@brightorder.com.
Posted Jan 12, 2023 - 12:23 EST
Monitoring
We are continuing to work on restoring access to the EMDECS Fleet Management System.

We apologize for the ongoing service disruption and appreciate your patience. All efforts are being made to resolve the issue as soon as possible.
Posted Jan 12, 2023 - 10:57 EST
Identified
We have identified the root cause of the problem that is preventing EMDECS users from accessing TechRO within the Kona System (Gen2) We're currently working to implement a solution.

We appreciate your patience.
Posted Jan 12, 2023 - 07:56 EST
Update
CGV Technicians are receiving an error message while clocking into the TechRO, Adding Labor to repair orders, or selecting an assigned unit through the TechRO.

This is only affecting CGV Users at this time.
Posted Jan 12, 2023 - 07:34 EST
Investigating
CGV Technicians are receiving an error message while clocking into the TechRO, Adding Labor to repair orders, or selecting an assigned unit through the TechRO.

This is only affecting CGV Users at this time.
Posted Jan 12, 2023 - 07:34 EST
This incident affected: Generation 2 (EMDECS Kona) Application.