EMDECS Performance issues for FXG users
Incident Report for BrightOrder Inc
Resolved
A fix has been put in place for the performance issues. We have been closely monitoring system performance and will continue to monitor performance throughout peak usage hours today.
Posted Aug 29, 2019 - 08:33 EDT
Update
Please note that we are aware FXG and CGV users are still experiencing problems with the system. Our team is still actively working on addressing this.
Posted Aug 28, 2019 - 12:02 EDT
Update
After careful investigation our IT team, working with FXG, has determined an FXG system change impacted EMDECS performance for FXG users and measures are now being taken over the next 24 hours, by both BrightOrder and FXG, to mitigate and prevent further occurrences.
Posted Aug 27, 2019 - 14:07 EDT
Update
We've identified some problems on the FXG side and working on a solution.
Posted Aug 27, 2019 - 13:00 EDT
Identified
Our team has implemented some changes to keep system operating when we address some issues. We apologize for the disruption.
Posted Aug 27, 2019 - 11:42 EDT
Update
Our team is continuing to work on addressing performance issues for FXG users
Posted Aug 27, 2019 - 11:24 EDT
Update
Our team is continuing to work on addressing system access issues for FXG users
Posted Aug 27, 2019 - 09:32 EDT
Update
Our team is continuing to work on addressing performance issues for FXG users
Posted Aug 26, 2019 - 19:56 EDT
Update
Our team is continuing to work on addressing performance issues for FXG users
Posted Aug 26, 2019 - 18:53 EDT
Update
Our team is continuing to work on addressing performance issues for FXG users
Posted Aug 26, 2019 - 17:14 EDT
Update
Our team is continuing to work on addressing performance issues for FXG users
Posted Aug 26, 2019 - 16:25 EDT
Update
Our team is continuing to work on addressing performance issues for FXG users
Posted Aug 26, 2019 - 15:55 EDT
Investigating
Please note that we are aware of performance issues for our FXG users, and IT is working on addressing it.
Posted Aug 26, 2019 - 15:12 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.