All servers are currently experiencing exception errors
Incident Report for BrightOrder Inc
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 14:34 EST
Monitoring
A fix has been implemented and we are monitoring the situation. Users should now be able to log back into their respective databases.
Posted Dec 19, 2023 - 11:53 EST
Investigating
An error has occurred on all major EMDECS databases, causing exception errors on the EC, NA, and EU databases. We are currently investigating and working on this incident.
Posted Dec 19, 2023 - 11:39 EST
This incident affected: Generation 2 (EMDECS Kona) Application.