Users experiencing repair order related errors (www.emdecs.com/kona)
Incident Report for BrightOrder Inc
Resolved
Servers are back online and the issues have been resolved. Thank you for your patience.
Posted Jul 08, 2019 - 21:01 EDT
Update
We are rescheduled the server reboot that we previously announced. We are not taking EMDECS offline between 5 PM and 6 PM Eastern Time We are rescheduling the 1 hour of downtime from 8 PM to 9 PM Eastern Time.

We expect to have all systems running normally again at 9 PM. We appreciate your ongoing patience.
Posted Jul 08, 2019 - 16:18 EDT
Update
Our IT team needs to reboot all servers to resolve ongoing issues with EMDECS. There will be 1 hour of downtime from 5 PM to 6 PM Eastern Time for the reboot. We apologize for any inconvenience.

All users will be unable to sign into our Gen 2 / Kona application from emdecs.com/kona between 5 PM and 6 PM. We expect to have all systems running normally again at 6 PM.

We appreciate your ongoing patience.
Posted Jul 08, 2019 - 15:05 EDT
Identified
Our team is continuing to work on addressing the error, which occurs if the session remains idle for a short amount of time. We apologize for the disruption.
Posted Jul 08, 2019 - 14:00 EDT
Update
Our team is continuing to work on addressing the error messages
Posted Jul 08, 2019 - 12:40 EDT
Update
Some errors are still appearing and our team is working on addressing them. Apologize for the disruption
Posted Jul 08, 2019 - 11:49 EDT
Monitoring
A fix for this issue has been implemented and our team is continuing to monitor the system.
Posted Jul 08, 2019 - 11:23 EDT
Investigating
Users that are accessing our Gen 2 system via www.emdecs.com/kona are experiencing error messages related to repair orders.

We are looking into the root cause of the problem.
Posted Jul 08, 2019 - 11:11 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.