Users are experiencing intermittent errors (www.emdecs.com/kona)
Incident Report for BrightOrder Inc
Resolved
We have identified and addressed the root cause of these error messages. Thank you for your patience.
Posted Jul 09, 2019 - 16:31 EDT
Investigating
EMDECS users who access our Gen 2 system from www.emdecs.com/kona are experiencing intermittent error messages when creating or editing repair orders.

We are investigating the root cause of these error messages. We apologize for this disruption to your work day and we are working to identify the root cause of the problem as soon as possible.
Posted Jul 09, 2019 - 11:32 EDT
This incident affected: Generation 2 (EMDECS Kona) Application.